pushi_2014_vol40_cover-友益文书软件制作-www.yyebook.com

点击阅读


【刊首语】标题-友益文书软件制作-www.yyebook.com

【刊首语】
如何控制诈唬频率
本期责编：Luckypanda

SPR，又是SPR！最近这个题目讨论得很火，职业牌手sama根据自己多年的打牌经验，给出了各种牌型最合适的SPR数字，这是非常有用的，对新手帮助尤其大。

墙的《职业玩家深度思考》系列，以及老沈的《如何在北美1-2现场现金桌稳定盈利》系列都在继续第二篇。

深筹码是不容易打的，这个我们都知道。那么在深筹码下，该如何控制自己的诈唬频率呢？Howard通过各种牌例及数学模型告诉你。

lililili11在本期为大家带来的是，在SNG中flop上打光的三人底池的Chip EV与Money EV快速计算的方法。

柏木雪狐，一个2008年才接触扑克的年轻人，居然已经开始回顾自己的扑克生涯了。从当初那个刚出校门的青涩少年到今天轻松坐在牌桌上谈笑风生的他，这些年经历了什么？完成了怎样的蜕变？请看他写的《一个年轻人的牌手回忆录》。

欧洲是个旅游圣地，如果在旅途中还能玩玩扑克，对牌手而言确实是美事一桩。作为一个旅游及扑克爱好者，Youngtercel在每次旅行中都会考察当地的扑克室。在前面第33和35期杂志里，他已经介绍过欧美现场扑克的差异以及德国，意大利，瑞士，荷兰，法国，比利时等国家的赌场和扑克室简况，本期他要继续介绍的国家是拥有古城布拉格的捷克共和国，以及热情如火的西班牙。他的《欧洲现场扑克见闻》系列到此便告一段落了。

希望大家喜欢本期杂志！


目录-友益文书软件制作-www.yyebook.com

目录

【刊首语】 责编：Luckypanda

【新闻汇总】 维托

【扑海寻航】
浅谈SPR sama
 SNG中，一手在Flop上打光的三人底池的Chip EV与Money EV计算 lililili11

【扑海论道】
深筹码下的诈唬频率和Game Theory Howard
 职业玩家的深度思考（二） 伟大的墙
 如何在北美1/2现场现金桌稳定盈利（二） richardsyj

【扑士疆场】
欧洲现场扑克见闻（下） Youngtercel

【扑闲絮语】
一个年轻人的牌手回忆录 柏木雪狐


DafaPoker- EMagazine- October 2014-友益文书软件制作-www.yyebook.com

上一页 目录 下一页


新闻汇总-友益文书软件制作-www.yyebook.com

新闻汇总
维托/整理

9月18日APT马尼拉站赛事在云顶世界娱乐场落幕，在主赛决赛上日本牌手Mike Takayama最终夺冠，获得奖金345.3万菲律宾比索。

9月21日，职业玩家Darren Elias在1226人参加的WPT百佳塔公开赛主赛上赢得冠军，夺得奖金84.37万美元。

10月2日，WSOP亚洲赛在澳大利亚墨尔本皇冠赌场开战，今年的WSOP年度选手之争在George Danzer和Brandon Shack-Harris之间展开，目前赛事进程已经过半，只有两枚手镯可供争夺，George Danzer在48人参加的5,000澳元买入8项混合赛中夺冠，赢得了今年个人第3条金手镯，从而成为历史上第6个单年获得3条金手镯的选手，这也让他很有希望夺得今年的WSOP年度选手。在本届赛事上Jeffrey Lisandro收获了个人的第六个金手镯，和Daniel Negreanu一样完成了在北美、欧洲、澳洲三地夺得WSOP手镯的“大满贯”，马来西亚玩家在本届赛事上也有突破。

10月7日的伦敦，今年状态如日中天的Daniel Colman续写传奇，他在WPT Alpha8赛事中夺冠，奖金959,622美元。至此，Colman 2014年现场锦标赛总奖金纪录已经突破了2200万美元。

10月1日扑克之星WCOOP赛事结束.在5200美元买入的主赛事上来自奥地利21岁的职业玩家Fedor‘CrownUpGuy’Holz夺冠，奖金高达130万美元。高额现金桌常客Viktor Blom和Dylan Hortin都打进了决赛桌。6位玩家协议分钱后比赛继续，冠军得到额外的20万美元。最后一手牌Holz用四条赢了Yuri Martins的葫芦。扑克之星的数据显示，本届WCOOP 66场赛事创造的总奖池为$61,934,886，WCOOP历史排名第三，比2010年少100万美元。

9月份智利玩家Nicolas‘PokerKaiser’Fieero赢得20个线上锦标赛冠军，并拿下三次PocketFives三冠王称号，还在9月24日登顶 PocketFives线上扑克玩家排行榜。他是继Chris Moorman以来第二位在一个月内获得三个三冠王的玩家。职业生涯总共10次三冠王列全球第三位。

线上高额桌今年以来始终水下的Blom进入复仇模式，在10月7日单日盈利60万美元，填补了全年1/3的亏损，而Gus Hansen在9月亏损100万美元，Phil Ivey持续下风，今年已经亏损240万美元。

10月8日，伦敦高级法院裁定对于2012年Phil Ivey在百家乐中赢取的770万英镑（1240万美元）康乐福赌场有权保留。法官John Mitting判定Ivey使用的“边缘排序”技术利用了纸牌背面细微的差别，在民法下构成作弊行为。

澳门博彩业收入今年已经连续四个月出现下跌，根据澳门政府的数据，澳门35家赌场9月份的盈利下降至256亿澳元（32.1亿美元）,2013年9月的数据为290亿澳元。第三季度的盈利同比下降了11.7%。

10月1日，扑克之星和全速扑克关闭30个国家的真钱游戏。根据Amaya集团官方消息，扑克之星和全速扑克会退出大量国家的市场这一举措是集团战略的一部分，集团决定不提供真钱游戏给那些没有明确监管的“灰色市场”辖区。

各大扑克室纷纷削减赞助牌手。JC Tran从888POKER脱离，扑克之星与拉丁美洲职业玩家Humberto Brenes,Angel Guillen以及Jose“Nacho”Barbero解约后，在9月末又削减了三位选手，分别是Joe Cada，Marcel Luske和Alex Kravchenko。Cada称分手的原因是扑克之星不满足他100%返水的要求。不过Greg Merson已经正式签约WSOP.COM。

Dan“Jungleman”Cates和Tom“durrrr”Dwan之间的挑战赛没有新进展，根据双方协议Tom Dwan要支付的罚金已经累计到了30万美元。9月22日，Cates在推特上表示如果Dwan再不作出回应，那么他就要将Dwan的秘密公之于众。

8月下旬英国PLO职业玩家Bren“YaAaRnY”Lenton在2+2论坛上发起挑战，在31天之内在PLO1000及以上的级别盈利100个买入，他至少会打7万手牌，不会参加纯单挑桌比赛，另外，他开出的盘口是2:1，也就是他挑战成功会赢20万，输了输10万。在9月23日挑战结束，他的最终返水前盈利为11万，不过没有达成赢100个买入的目标。在挑战进行到3/4的阶段时他曾经在PLO1000上赢了80个买入，但是随后遭遇大下风造成挑战失败，据说后期由于精神压力和长期开10桌以上比赛让他的比赛状态下滑。

9月17日，原定Gus Hansen和Viktor Blom的三场单挑因为Gus Hansen的缺席而临时替换由Jake Cody代打，Blom以2:1的总比分获胜获得5万美元。扑克之星称“由于前所未有的状况发生，Gus Hansen不能和Viktor Blom进行单挑。”


【扑海寻航】浅谈SPR-友益文书软件制作-www.yyebook.com

【扑海寻航】
浅谈SPR
sama/文

SPR，一个己经讨论很久的题目了，我也来说说自己的见解。

SPR全称为Stack to Pot Ratio，中文翻译过来就是手上筹码和彩池的比例（通常是指有效筹码）。如我手上有1000，对手有500，2/4桌子。我加注到20，对手call，其他人弃牌，POT 46。对手还有480，那就按对手的有效筹码来计算，SPR为10。

那调校SPR的目的是什么呢？目的是使自己进入“甜区”，避免对手进入“甜区”，令自己少犯错，令对手容易犯错。

例如2/4桌子，我持 9sTs，有效筹码500。我加注到20，对手有1000 跟注。Flop 2d7s8c，SPR为10倍多点。那对手下注30，我call，pot 100。Turn Kh，对手下注70，我call。River Jd，我还可以去下一个价值注，因为我一直有合适的隐含赔率去游戏。但假如大家有效筹码为200，flop和turn己经将整份筹码也打进去了，那即使中了牌，长期下去也是-EV（没价值）。

那什么牌适合玩什么数字的SPR呢？我认为要分成四种牌型:

1）大对子如AA，KK。
2）两高牌如AK，AQ。
3）小对子如55，66。
4）连张和同花如89和A7s。

先说大对子AA，KK，他们适合玩SPR<3，或者SPR>17，最不适合玩8-15 SPR的pot。为什么呢？因为假如在翻前把AA，KK将自已的筹码打出1/3，对方怎样的牌也没有合适的赔率去和你对抗，只要开牌就想办法将自己打光就可以了。假如是8-15 SPR，愿意和你AA all in的，对手的牌要不就和你差不多（同花顺子draw），要不就是严重领先你（set）。钱放进去那么多，输了也怪可惜的。反正怎样打都不舒服，不舒服就容易犯错误了。

那为什么会适合在17倍以上的SPR呢？因为我们可以再重新判断，就当等set来打就好了。而且即使真的给对手偷掉了也损失不大。

两高牌如AK，AQ，我建议SPR为4-6。因为两高牌和AA，KK不同，AA，KK不需要中牌，AK和AQ还需要中牌才可以，所以SPR要适当提高一点。

小对子如55，66，我建议SPR在7-13之间，因为AK和AQ在flop中牌的机会约为1/3，小对子在flop中牌的机会约为1/8，而且我们需要更大的SPR值去玩这些小对子。

至于同花和连张，我建议SPR是11-17。因为这些比小对子成牌的机率更少，所以，我们更需要有充足的隐含赔率和游走空间，才有机会out play对手，或从对手身上得到充足的价值。

另外，我认为SPR不仅可以由自身牌型去决定，其实还可以用牌的软实力和硬实力而去作为一个标准。如AKs和AKo两个牌型骤眼看上去差不多，但AKs拥有不错的软实力和好的硬实力，所以SPR可以玩得更广，如3-17SPR。但AKo因为没有软实力，只有好的硬实力，所以我认为只适合玩4-7倍的SPR。

又例如33和TT，两个算是相同种类的牌型，但33的硬实力太差，可能我只玩SPR 10倍以上，而TT除了可以用来等set，也有不错的硬实力，我SPR有6倍也去玩了。

说了那么多，可能大家会问，牌局的筹码不停在变化，如何简易去创造一个合适的SPR值呢？我教大家一种方法，每半小时去数一下自己的筹码，然后找出4倍和10倍的这个SPR作为一个参照物，从而简易去调校好合适的SPR。

例如我有32000筹码，要调校到4倍的SPR，就是要打进3500（减零加一点）。10倍的SPR就是1500（除2减零减一点）。又例如我有85300，4倍SPR就是9000（减零加一点），10倍的SPR就是4000（除2减零减一点）。只要有了这两个参照物，那去创造一个合适的SPR就可以很简单了!

最后说一下，其实影响SPR数值的不仅是牌型，还有位置和对对手的熟悉程度等等。例如越靠前位AA，KK需要的SPR越小越好，越靠前位的小对子和同花连张需要的SPR越大，而后位的小对子和同花连张需要的SPR可以适当减低。因为在后位更容易榨取价值。而对对手如果越熟悉，SPR也可以适当向两边伸延，如AK，AQ可以玩3-9倍，小对子可以玩6倍以上的SPR。


【扑海寻航】SNG中，一手在Flop上打光的三人底池的Chip EV与Money EV计算-友益文书软件制作-www.yyebook.com

【扑海寻航】
SNG中，一手在Flop上打光的三人底池的Chip EV与Money EV计算
lililili11/文

这是一个6人的SNG，奖金结构是65% /35%。

Poker Stars, $14.41 Buy-in (15/30 blinds, 3 ante) No Limit Hold'em Tournament, 5 Players

Hero (SB): 458 (15.3 bb)
BB: 343 (11.4 bb)
MP: 478 (15.9 bb)
CO: 698 (23.3 bb)
BTN: 1,023 (34.1 bb)

Preflop: Hero is SB with 5d Qd
2 folds, BTN calls 30, Hero completes, BB checks

Flop: (105) 2d 3h 8d (3 players)
Hero checks, BB checks, BTN bets 90, Hero calls 90, BB raises to 310 and is all-in, BTN raises to 990 and is all-in, Hero ？？？

对两个对手的阅读：

BTN位置玩家是一个随机的对手，我们看到他连续丢掉了7手牌，所以应该是一个比较紧的对手。但是他选择了limp进锅，说明他紧的同时也比较被动。

BB位置玩家是一个多桌reg，水平一般，打得很直白。

我们先来进行最简单的计算：在知道对手底牌的情况下，Chip EV是什么样的？

这手牌BTN位置是KhKs，BB位置是5s4h。我们有38%胜率，在3人底池中，我们需要跟220去赢一个总数为310*3+105=1035的锅，需要有21.26%的胜率，这里我们胜率超过，所以主池可以跟，有+EV。

但是BTN的大筹码也推了KK，我们想要主池的+EV，就必须付出边池的-EV。那么现在我们就来算算，主池的+EV是多少，边池的-EV是多少。

首先看主池，我们不跟的EV是0，跟的EV=1035*0.38-220=173.3

然后看边池，在我们跟完主池以后，剩下115，而我们的Q5s在这个牌面上，对上KhKs的胜率还是38%，巧合。那么我们的EV=115*2*0.38-115= -27.6

所以这手牌在看到对手的牌的情况下，我们跟注的EV=145.7

Chip EV如此高，那么我们不用看Money EV，也知道这是一个跟注。

但是现实情况是我们并不知道对手的底牌，所以现在我们再来设好双方的range，重新估算我们在主池与边池的胜率。先来看看我们的Chip EV。

我们假设BB位置的玩家在翻牌前，22+、A2s+、A8+、KJs+、KQ会直接全押，在翻牌后，他能对两个对手采取过牌全押的只能是顶对以上的牌力，还有所有的同花听牌和两头顺子听牌。

那么BB位置玩家的范围是这样的：
K8s,Q8s,J8s,T8s,98s,82s+,54s,32s,KdTd,JdTd,Kd9d,Jd9d,Td9d,Kd7d,Jd7d,Td7d,9d7d,Kd6d,Jd6d,Td6d,9d6d,7d6d,Kd4d,Jd4d,Td4d,9d4d,7d4d,6d4d,Kd3d,Jd3d,Td3d,9d3d,7d3d,6d3d,4d3d,K8o,Q8o,J8o,T8o,98o,82o+,54o,32o。

BTN位置玩家比较紧而且被动，那么我们认为他limp的牌可能是前25%的牌（pokerstove排序），对手在flop能下注接近一个pot，然后在SB跟注，大盲过牌全押的情况下，选择全押，那么他的牌力应该也是顶对以上牌力，及同花听牌。

那么庄家位置玩家的范围应该如下：
88+,A8s,K8s,Q8s,AdKd,AdJd,KdJd,AdTd,KdTd,JdTd,Ad9d,Kd9d,Jd9d,Td9d,Ad7d,Kd7d,Ad6d,Ad4d,Ad3d,A8o。

我们单独对上BTN位置玩家，有39%胜率，同时对上两位玩家，有32.7%胜率。
那么我们主池的EV=1035*0.327-220=118.4
边池的EV=115*2*0.39-115= -25.3
总Chip EV=93.1

好了，Chip EV算完了，如果这是现金的话，那么我们应该跟注。但是这是一场SNG，
所以我们要算Money EV。

如果我们弃牌，那么BB位置玩家vs BTN位置玩家，胜率是36%：64%。如果BB位置玩家获胜，那么筹码分布为
UTG:475
CO:695
BTN:680
SB(HERO):335
BB:815

根据ICM计算工具我们可以知道HERO的奖池权益为11.7%。

如果BTN位置玩家获胜，那么筹码分布为
UTG:475
CO:695
BTN:1495
SB(HERO):335

根据ICM计算工具我们可以知道HERO的奖池权益为13%。

所以我们弃牌的奖池权益为11.7%*0.36+13%*0.64=0.042+0.083=0.125，也就是12.5%。

如果我们全押，BTN:SB:BB的胜率分别是41.8% : 32.7% : 25.5%

大约41.8%的时候大筹码获胜，则我们的奖池权益为0。

大约32.7%的时候我们获胜，筹码分布为
UTG:475
CO:695
BTN:565
SB(HERO):1265
根据ICM计算工具我们可以知道HERO的奖池权益为38%。

大约25.5%的时候BB位置的小筹码获胜，则我们与BTN位置的大筹码争夺边池，其中61%的时候大筹码获胜，我们的奖池权益为0；剩下的39%的时候我们获胜，筹码分布为
UTG:475
CO:695
BTN:565
SB(HERO):230
BB:1035

根据ICM计算工具我们可以知道HERO的奖池权益为8.3%。

所以我们Call的奖池权益为32.7%*38%+8.3%*25.5%*39%=0.124+0.008=0.132，也就是13.2%。

所以我们知道Call比fold的奖池权益高0.7%，所以这里还是应该跟注。

前面说过，我们的Chip EV是93.1，而我们根据ICM模型算出来的奖池权益只高出了0.7%.那么我们大概Chip EV是多少的时候，奖池权益刚好持平呢？由于离泡沫还远，所以我们就假设所有筹码的价值相同，那么总筹码是3000，0.7%的奖池权益就相当于21个筹码。当然这只是一个估算，但是我们可以大略地根据这个估算得出，当我们在这个特定情况下，Chip EV在72左右的时候，奖池权益是持平的。也就是说，由于ICM税金的缘故，我们必须要有72个筹码的额外利润，才能接这个ALLIN。

这手牌的关键在于大盲位置的玩家有太多的8X，单纯的顶对牌型，而且BTN玩家的范围中，也是以超对为主，所以虽然我们的同花听牌有可能被BTN位置的玩家所统治，但是还是有合适的赔率去跟注。而如果
① BB位置的玩家有能力意识到BTN位置玩家比较紧，limp的range比较强，在flop打接近一个pot的注，显示了非常强的牌力。而我们在SB跟了BTN玩家的一个很大的下注，绝大多数时候是一个同花听牌，同时很可能带一个或者两个高牌，那么他有可能会选择弃掉一些比较小的8X，只用更强的牌全押。
② 或者如果我们自己的筹码更加深一些，在边池会遭受更大的损失。
③ 或者如果我们仅仅是75s这样的小同花听牌，我们完全没有高张出牌，并且对手几乎所有的同花听牌都会统治我们。

那么我们在这里可能更加应该倾向于选择弃牌。

最后为大家总结一下在打牌时候在flop遇到这样的三人底池时，快速估算是否跟注的方法：

如果仅仅是现金中的Chip EV的计算，我们只需要简单评估在主池中得到的，与在边池中失去的，哪个更大一些。（换一种情况，如果我们在主池中会吃亏，但是在边池中能够得到补偿，还是一样衡量这两边的得失）

如果是SNG，那么假设我们对某一种类型的SNG研究比较深入的话，应该大约能估算自己在这里跟注的话需要多高的额外的筹码利润才能跟注，或者在这里与筹码赔率相比，大约需要多高的额外胜率来进行跟注。

或者这么估算：弃牌大概是12%奖池权益，赢得主池大概是31%的奖池权益，边池中大概有2%奖池权益，所以我们大概是用12%-2%=10%的奖池权益去搏31%的奖池权益，所以大概需要我们在主池中有32%胜率。


【扑海论道】深筹码下的诈唬频率和Game Theory-友益文书软件制作-www.yyebook.com

【扑海论道】
深筹码下的诈唬频率和Game Theory
Howard/文

当一手牌发展成两人单挑，其中甲牌力尚可但没有发展潜力，乙则有一定的可能性有明显更好的牌（可以是nuts或准nuts，也可以是强牌且对对手阅读较准而很确定自己牌好），这时，乙有好牌的几率并不需要50%就能获得优势。因为甲必须要权衡两方面的问题：如果他跟的太多，那么他给了乙很好的潜在赔率；如果他弃牌太多，则他被诈唬出去太多甚至可能大部分都被诈唬掉了。

为方便，本文中，如不单独提到，所有下注大小均为pot size。

先考虑最简单的，最后一轮下注。底锅100元，下注100元。

乙的range内，只需要40%有最好的牌就足够了，即使他不知道甲的打法倾向也无所谓。假设这手牌打了100次，其中有40次乙是好牌，这40手是肯定要下注的。现在只需要从剩下60手不能胜出的牌里面挑出20手下注，也就是说，他总共下60手（40+20），甲就无计可施。

甲可以全部弃牌，但仍然可以得到乙没有下注的那40次的底池100元，共计4000元。

甲也可以全部跟注，则他有40手输100元，有20手赢200元，40手赢100元，总计还是4000元。

甲也可以用任何的弃牌和跟注来调整策略，但无论怎么调整，他总是拿到4000元。

但一个人不能通过调整策略来提高（或降低）自己的收益，这时我们把对手的策略成为Game Theory Optimized (GTO)。

甲拿到4000元意味着乙拿到6000元。（二人EV之和为100手*100元=10000元）

Range内含有超强牌，河牌下注就能让价值注和诈唬的比例保持在给对手的底池赔率，以获得GTO结果。如果他知道对手的跟注倾向，他就还能有比优化结果EV更高的打法。按照game theory，他的诈唬总是不输不赢零EV的，他可以稍微偏离GTO，诈唬更多或者更少一点。这样做的前提是对手的跟注频率严重偏离50%。

上面这段话说起来有点绕口。我们看看具体是怎么操作的。假设甲发现，无论自己怎么玩，面对乙的优化策略，总是100手牌得到4000元，这时甲就说了，干脆我就简单全部fold，反正fold也有4000元。然而，如果乙发现这一倾向并调整自己策略为bet all hands，那么乙将收入全部100次锅也就是10000元。

即使甲没那么夸张，只是fold 70%，乙仍然可以bet all hands来获得7600元的收益：
40手value收入40×（70%×100+30%×200） = 5200元，
60手bluff收入60×（70%×100 - 30%×100）=2400元，
共计5200+2400=7600元，显著高于乙GTO时的6000元收益。

为了防止乙取得比GTO更高的收益，甲只有一条路可以走，就是随机挑选恰好50%的牌去跟注，其他50%扔掉。他甚至可以抛硬币来决定用哪50%去跟。

到这儿，关于最后一轮下注的结论就出来了：当只剩下最后一轮下注时，range内有超强牌的人只需要有超强牌的可能性超过三分之一，就会EV高于对手。

现在来看看前两轮下注的情况。先重申一下假设：
1. 还剩3轮下注。
2. 每轮下注都必须是pot-size，或者check。
3. 甲的牌显然是还不错但没有发展潜力的。
4. 乙有一手“极化”的牌，意思是或者超强，或者压根equity=0。

这些假设，特别是后两条，是比较理想化的。在这种状态下：如果乙的range内只有20%的超强牌，那么他能获得优势吗？

在只剩一轮下注时，乙是无法靠这么点强牌获得优势的。他顶多只能把他的20%超强牌覆盖10%的空气，造成总共可以在30%的时机下注。在他无法下注的那70%，甲都捡到所有的锅，胜出。

那么，多两轮下注会不会让乙取得优势？

要解决这个问题，必须从后往前看，而且要假设甲每当call和fold EV相当时总是选择fold（此假设不影响题目公正性）。

在最后一轮下注（river），我们知道乙20%的牌是value，10%的牌是bluff。根据假设，甲在等EV情况下（乙打GTO）会选择fold而不是call。这样，乙在河底能100手牌里面赢下30手。

那么，在前一轮（turn）上，甲该怎么选择？甲意识到自己在河牌要扔掉（100手起手牌里的）30手，那么这30手里的组成“20手value 10手bluff”成了一个无关的事实，因为甲根本无法分辨。因此，在turn，乙可以把这所有30手牌都"bet for value"，既然有30手可以value，那么这30手又能“连带”15手的bluff，一共乙可以下注45手牌。同样，甲对这45手牌的下注，call与fold是等EV的。

上面这段话也许难以理解，站在甲的角度，把它分解开，是这样的一个过程。

在turn上，甲清楚，有30手牌自己要在river上fold，那么，在turn上，这30手牌肯定不能call（因为call turn then fold river肯定不如直接fold turn EV高）。现在乙告诉甲，我不但这30手牌肯定bet，而且还要从剩下的垃圾中选择15手bet，你怎么办？

甲想了想，发现：

1. 如果全部call这45手牌，付出45个turn bet，则河牌乙会bet 30手，这30手我全fold，输掉30个turn bet；但是15手乙会check river，我收入15个turn bet 加 15个 (pre turn bet) pot，因为turn bet 是potsize，所以这15手乙收入30个turn bet，收支相抵，EV = 0。

2. 而如果这45手乙全部fold，EV = 0。

两者完全等EV。所以，同样为方便，假设甲面对乙的45手turn bet，同样都是全部fold。

现在就可以按照一样的逻辑推导到第一轮（flop）下注，乙可以value bet 67.5手牌，而甲同样是call EV = fold EV。

乙在flop上的100手牌里，只有20%的超强牌，其他都是垃圾。而这100手牌里面，他翻牌下注67.5手牌，转牌下注45手，河牌下注30手，持有较强却无发展牌力的甲对此表示无可奈何。从EV的角度看，甲全部fold flop跟任何其他的策略都是相等的。乙确保拿到flop底池的67.5%。

这是乙的GTO打法，如果他采用剥削性打法，他获利将更多，当然，这需要对甲的趋势有较好阅读，否则也可能自伤。

这个模型虽属于纯理论探讨，但对现实也有一定意义。在NLH以及PLO里，如果你认为对手很可能拿着一手不错但没什么发展的牌（一般要强于bluff catcher），你往往应该大幅度提高bluff和raise bluff的频率。在我们的例子里，乙bluff比value的部分多出两倍以上（47.5 vs 20），对手都无计可施。

此外，不知道你有没有推测到，如果乙的超强牌不是20%，而是30%，则他应该在第一轮（flop）拿全部牌下注，而甲唯一能做的就是fold！没错，如果乙能够完美控制turn和river的下注频率，fold flop是甲最高EV的选择。


【扑海论道】职业玩家的深度思考（二）-友益文书软件制作-www.yyebook.com

【扑海论道】
职业玩家的深度思考（二）
伟大的墙/文

（接上期）

4. 大量的打牌时间是在困、累、心情不好中过的。

人们都说，我要以最好的状态去打牌，保持我的sharpness。但我们真的能做到吗？如果你每礼拜只打两次牌，你是可以保持状态的。可如果每月打200小时以上，肯定有大量时间在你很困，很累，许多时候心情不好中度过的。状态好不过是一种奢望。就如同我们都知道睡好了觉学习效率高，可你在准备GRE的时候，每天背10小时红宝书，做6小时模拟题，你如何拿出16小时的最好状态？不过话说回来，你每天只准备6小时，同样智力，人家准备16小时，你状态再好，肯定也考不过人家准备16小时的啊。

所以，每月打牌200小时，即便状态下降，单位时间盈率下降5%，打200小时仍然比你打100小时多赢好多钱啊。

典型的反面教材就是智游城里的老李，每天一到牌桌上就犯困。还没等打牌就担心，今天没睡好，这牌可怎么打。这种暗示一出来，老李就觉得更困。我就告诫老李，以他的水平，即使在桌上做着梦娶媳妇，照样打得凯撒群鱼屁滚尿流。

还有打牌时候玩电话，无论听音乐，看体育，微信，只要别看A片，都是必须的。否则，8到10小时枯燥的打牌，一般人很难挺下来。别说全神贯注，半梦半醒东倒西歪挺下来都可以算英雄了。

当然最健康的是Howard，打牌时候看书学习。看的书都是麻省理工学院概率数理统计教材。

5. 止损是给BR尚未充足的时期用的。

对于技术和BR都不太过关的选手来说，止损可以避免自己一次输钱太多，从而万劫不复，客观对自己的BR是一种保护，也可以预防自己过度tilt，使得刚上路的牌手更健康地成长。

但止损也是双刃剑，它让你健康成长的同时，也让你损失了大约一半的EV。一个在资金和技术上都自信的牌手，应该不设任何止损，输了无穷无尽地买下去。比如Howard打1-2，动不动就兑现2300，最后才赢200元。

6. 特别想赢下每一锅的心理需要克服。

我之前写的一篇文章《牌手的盲点》里已经提到，追求完美，往往是我们最大的盲点。追求完美，也包括希望赢下每一个锅底的心理。

人们为什么会希望赢下每一个锅底呢，我想还是BR的问题。如果你知道打2-5需要40000的资金，而目前你口袋里只有5000，然后眼前一个3000的大锅，你肯定特别希望赢，因为赢完了你就有8000了，给你的BR增加了将近一倍，还不欣喜若狂？这时候你会忘记最大化EV，只关注这锅的输赢。而如果这一锅输了，你甚至会后悔，当时不如用一个坏一点的打法了。

例如你翻前拿AA和QQ全进，你口袋里5000，但这个锅就3000，你好想赢啊。最后总牌面是K238Q彩虹，河牌出来了Q，你败给QQ了。输了巨大一锅后。许多人后悔，不如当时我不翻前全进了，看翻牌后，再下注，他就扔了我就赢了。

这就是典型的使自己退步的反省，因为太想赢下这个锅底，而宁愿采用一种更差EV却能赢下此锅的打法。

其实假如你真采用了这种打法，你还会后悔。比如原打法是你们每人1500翻牌前全进。现在要这样打，翻前你加注100，他靠，翻牌K23，你上200，对手亮出QQ扔了，你难道不希望他靠这200甚至跟你全进吗？使得你后悔的，不过是河牌这个Q，结果论的Q。

当你资金充足，眼前的锅爱输就输爱赢就赢，跟我都无关。

翻牌前全进后你们的反应是什么，是不是紧张地盯着牌面。看翻牌是啥，转牌是啥，河牌是啥，最后我输了还是赢了。

知道Howard全进后干啥吗？他说，都全进了，以后的工作是dealer的，跟我有啥关系。我该看书看书，该看乡村爱情故事看乡村爱情故事，最后那个锅底，dealer爱推给谁推给谁，跟我没关，只要dealer别推错了。

7. 故意激怒对手。

我虽然在深筹码有时候会打得松，但对浅筹码还是很紧的。而从时间上看，桌子上大部分时间还是浅筹码。所以，给大家的总体印象，还是认为我打得比较紧。

某天早上刚上桌，一个老印大哥，手里大约有1500，我一去他就叨咕，不喜欢跟我玩，我半小时也不出手一把，跟我打牌没意思，然后装箱准备走人。我心说大哥你别走啊，你走了我收拾谁啊。本打算5分钟内诈唬他一把并亮牌，但在Howard的鼓励下，改成了，别等5分钟了，下一手就诈唬他吧。

下一手牌，他枪口，我枪口加2。我当时筹码500，大哥在枪口raise到15，我后面没看牌reraise到40，后面还一哆哆嗦嗦的老头靠。心里骂这老头，你来添什么乱。大哥靠。

翻牌78T，大哥下注，我加注，总算踢走了哆哆嗦嗦的那位。转牌J，大哥让牌，我直接再下注150，大哥靠。河牌来一2，大哥直接把1000推进去了。这我必须看牌了，一看，自己是A5，大哥亮9T，这不纯没事找抽吗。那也要亮牌啊，否则这好几百块不就白花了。我亮出A5给大哥看。大哥果然改主意了，不走了。

但他的钱很快被别人清光，我招谁了，白花了300块，让大哥把钱输给别人，这不吃饱了撑的是什么。

但实际中，在某些特别的情况下，故意激怒对手，不失为一个好战术。

Howard认为，人们特别痛恨你拿89同花翻牌前全进，因为即使二把刀的牌手，也知道89翻前全进是纯鱼，因为即使同花的89，翻前全进了，对K2也不领先。对此，Howard则另有微词。

他说，比如1-2游戏，有人straddle，前面一群人溜进，到你拿红桃89，raise到40，本希望拿下锅底的死钱。结果后面有人100或120之类全进，回到你这，你必须靠。数学的账也不用算了，即使吃亏，经常也吃不了太多。重要的是，你输了自动扔牌，赢了，亮出你的鱼红桃89，对手立马崩溃，暴跳如雷后，把你当大鱼大了，因为只有大鱼才会拿89和别人翻前全进。后面的故事就好玩了。


【扑海论道】如何在北美12现场现金桌稳定盈利（二）-友益文书软件制作-www.yyebook.com

【扑海论道】
如何在北美1/2现场现金桌稳定盈利（二）
richardsyj/文

（接上期）

二、上桌

准备工作做好了，就该开工了。我的风格算紧凶吧，一个1/2 session我一般会带不少于1500刀。Max buyin 300。止损点设在了-800就是400bb，没有止盈点，全看状态和桌子的好坏。很多人在输钱的时候喜欢长时间追数，我不能评价好或不好，只是对我来说不是一个好方法，一旦水下超过200bb的时候，我还是会烦躁的，这时难免会做出反常的动作。所以我越是水下越强制自己打的越紧，保证剩下的筹码不会无谓的流失。当然这些是因人而异的，July妹妹就是愈挫愈强，爬沟能力在我们温村三鱼中是最强大的。

上牌桌后，首先要做的事情就是观察，我想这点大部分人都知道，我一般观察以下几点：

1、桌面的筹码量。
1/2 buyin是从100到300，如果桌面选手筹码量普遍在200bb以内，那说明桌子是比较紧的，反之，这个桌子比较松，桌面上会有不少的鱼，俗称桌子好，对于两种不同的桌子，我玩的起手牌会以及action会有很大不同。

2、玩家。
在1/2桌子上的玩家很少有打得很好的，因为好的玩家基本都在online上或者2/5。所以我自认为我在桌面上还是有优势的，但是这个优势并不如想象中的大，稍微放松或者得瑟一下，就会犯大错误。我经常在连赢了很多session后，突然来一次大跌，其实跟自己得瑟有关系。然后再自律再盈利再得瑟再大跌，循环往复，似乎总不能让自己时刻保持自律状态。如果能克服这个问题，盈率也许还可以提高。

对玩家我会做以下分类：

A）松弱鱼（calling station）。这种玩家是我最喜欢的。他们有极度的好奇心和喜欢追牌甚至是卡顺，preflop 他们玩包括所有的同花牌或者连牌，而且不fold给3bet。他们手持顶对不敢bet或者只bet一点点，但是他们面对raise却不fold，而且敢call对手的大注。而他们一旦敢raise，那牌力不是一般的强。他们几乎从来不bluff但喜欢抓bluff。对于这样的玩家，我只须加大value的size，fold给他的raise就可以了，不要bluff他，miss就放弃。

B）松凶鱼。这种玩家几乎把把open，把把cbet，有draw不撒手，用draw push all in。对于这类的玩家，就比较麻烦些，如果筹码量在100bb以内还简单，用中等牌力（TPTK）以上的牌和他干到底，但如果超过了这个筹码量，就需要参考他下注size，打法倾向的多个参数了。这类玩家是大多数玩家喜欢的。

还有一类极品松凶鱼，这种人会比较少，但要特别标注，他们经常在preflop open10bb以上，而且不fold给3bet，100%cbet，越是空气bet越凶，而且无视你的raise，有对子就和你干到底。对于这类人，在150bb以内那就用中对+的牌call down他，TPTK+的牌raise，争取把所有筹码打进去，如果超过这个筹码量，那我还是怂点吧，只用强牌干他。在我的主场grandvilla有个叫迪诺（音译）的希腊人，我第一次和他打的时候，我是preflop raiser在KXXX6的牌面我用QJ开了三枪，他用超底对55call down了，我从此就不再bluff他，然后运用上面的策略，虽然波动大，但获利也不小。

C）紧弱。1/2的桌子上有不少这样的玩家。他们limp call AT+的高张 以及JJ-甚至包括QQ的对子，一旦他们preflop raise 那一定是QQ+的对子，而且size 在8bb以上，flop 出来没帽子，无论pot大小就是一个pot的bet。如果中了set，在湿面bet或raise极大，在干面则更喜欢敲断手指头，他们很喜欢check raise，很害怕同花和顺子。对于这类玩家，在150bb以内，我只用口袋对子call他们open，然后看他们的下注size，来决定action。150bb以上在有位置的情况下，用同花连张和他们对抗。

极品紧弱=nit，这类人有以上紧弱特点以外，更喜欢慢打超对，这些人要特别标注，小心自我value。他们有顶对的时候一般喜欢check call，一旦bet出来，那可要千万小心。在grandvilla有一个我称他为思想者的职业nit（他用一个思想者的小雕像当吉祥物），偶尔会用垃圾牌在limp很多人的时候，突然raise 20多bb，当别人都fold了后show牌以此来平衡其形象。有一次，limp了一桌子人，我在小盲limp了J8o，他在大盲突然raise 45 其他人都fold，我看他后面还有200多，我就allin了，他说了一大堆我听不懂的东西，然后给别人看看牌fold了，但据说那次他fold了TT。

这些紧弱拿到顶对基本上只call一枪，但一旦拿到超对、flush或者顺子，却很难弃牌。所以跟他们对抗的时候，value他们的size要注意变化。

D）普通紧手玩家。这类玩家很难再细分，他们有个普遍特点喜欢玩A，所以如果我有超对，A的确是我的scare card。他们preflop call的有时候会比较松，但postflop打的比较紧，基本是不中就弃，所以对上他们经常可以收取很多的死钱。

E）Regular。在1/2的桌子上也有很多我的同事，他们貌似也靠这个养家，打法也比较正常，这些Regular基本有三种紧弱reg、紧凶reg和松凶reg。

紧弱reg：他们的装备很有特点，基本是头戴耳机手拿pad，浑身充满职业气息。基本等大牌，没牌的时候就是看电影或者非诚勿扰。他们不太观察对手，只打自己手里的牌，不是很清楚该用什么样的手牌对抗不同的对手，他们基本不bluff，大牌大注。对于他们，我基本靠收死钱，如果手拿大牌我也只追求两条街的价值，如果不是cooler，也很难打他三条街，他们能放下顶对和draw。

紧凶reg：这类reg和我的风格比较相似，能用中强牌，下注多条街，同时也很难value他们三条街，对于这类reg我基本是追求两条街的价值，毕竟这样的reg不是我主要盈利的来源。

松凶reg：这类reg是比较麻烦的，他们在桌子上的确会有些克制我，他们会利用位置raise或者call raise伺机bluff，对于他们，如果我miss，在很湿滑的牌面我可能直接放弃了，在干燥的牌面我有时会开两枪。如果中了大牌在没位置的情况下，我有时候会induce bluff，在有位置的情况下，追求两条街的价值。普遍的松凶有个问题是调整的不够，松凶到底，bluff过多，导致波动很大。

3、Preflop raiser的range和size。

桌上的玩家很多都知道preflop raise，但大多数玩家的size是有规律的。

以我的主场为例。

3-4bb

无论位置：小口袋对子，有时候是对子的数，同色连张。偶尔会有些reg在UTG 位置用超对做小的raise。这里他们用小口袋对子做小的加注，是为了给自己撞set定下一个便宜的价格。

5-7bb

前位（UTG+1-UTG+5包括盲注位）：一般是高张AT+、KQ、KJ等等。
后位（HJ、CO、BN）：这里的range就相对宽一些，还会增加一些同花连张的牌以及一些99-的对子。

8bb+

前位（UTG+1-UTG+5包括盲注位）：大部分情况是大对子+少量AK。
后位（HJ、CO、BN）：大部分情况是大对子+少量AK。但会包含更少量的AQ-的高张。

但在这里有时有人会用JJ TT 99等牌raise大于11bb，他们的目的是怕见到flop出现高张，所以直接用来抢盲注了。

以上说的这些只是一般规律，还是需要不停的观察和记录。我曾经犯过一个比较大的错误。

有效筹码500+，我在中间位置limp 88，下家HJ raise7，SB 3bet 21，SB是一个紧凶reg，他有能力在这里做3bet light。我对他有位置，有筹码深度，我call，HJ call，三人pot 65。Flop 963彩虹，SB check，这个flop对88来说还是不错的flop，我下注40，HJ call，SB fold。Turn J，我check，HJ bet 50。按说在这里应该弃牌了，但我潜意识中总是认为HJ 手里的牌是77，所以我call。River 2，我check，HJ bet 75，我秒call，HJ QQ。所以经验主义害死人啊。

不同的地方，raiser的range各不相同，需要自己观察总结。正在盈利的人preflop的大加注基本都是强力超对，而输红眼的人，就不好说了。

4、其他需要观察的内容。

A）玩家下注的size，大部分一般玩家下注是有tell的，基本是大牌大注，弱牌弱注，这些经过观察很容易发现。

B）玩家的打法倾向。

玩家进pot频率，下注频率。有些玩家在preflop打的比较松，喜欢便宜进pot，postflop在别人示弱的时候，喜欢偷取pot。

是否经常overplay他的牌力。有的差的玩家，拿到顶对，或者超对的时候，非常喜欢超激进的游戏。着重标记。

Draw牌是否喜欢semi bluff或者push allin。

是否喜欢floating。有部分玩家，在preflop 总是call raise，flop 总是call cbet，如果turn上 raiser再bet，他大部分时候是fold，如果raiser示弱他就重注。这类玩家要着重标记。

是否不fold顶对。着重标记。

玩家mini raise的含义。在1/2上很多玩家都喜欢mini raise，而不同玩家、不同的牌面mini raise的含义是相差极大的，包括mini check raise。有的for test，有的for semi bluff，有的是大牌怕你跑了，有的甚至就是bluff。这是非常费脑子的。

C）各个玩家盈利状态。大部分玩家在盈利和亏损状态下表现是非常不同的，盈利状态下比较保守。而亏损状态更为激进，更爱抓bluff。

下面我发一些牌例来说明。

牌例1：

对手：Luky 大妈。类型：近似跟注站，preflop AK raise 5刀，大对子raise 20多刀，其他牌limp，中顶对不fold，有draw不fold。正因为她有此特点，中了10万的badbeat jackpot。

有效筹码：160左右。

Preflop：UTG+1 Luck大妈raise 22，中间的人都fold，HJ KdKh 3bet 50，所有人fold，大妈call。这里我知道大妈是大对子，除了AA，其他牌都远远领先，筹码量也不大，所以做了一个不大的3bet，正在想如果大妈allin，我是不是fold的时候，大妈call。

Flop：Ac8s3s，大妈check，我check 。

Turn：7s，大妈check，我下注35，大妈call。这里下注可能应该在大一些到50左右，如果大妈有黑桃的话，给她了一个比较好的价格。

River：5c，大妈check，我allin，大妈call。大妈show了JJ muck，但没看清是否有黑桃。

牌例2：

对手：一个打的比较差的紧弱reg。

有效筹码：350。

Preflop：UTG、UTG+1 limp，MP Ac9c limp，BTN limp，BB reg raise 12，UTG call，我call。BTN call。四人pot ：49。

Flop：8h7d5c，BB bet 20，UTG fold。这个牌面我认为是BB miss的牌面，而且下注比较weak，BTN已经做出要fold牌的动作，我call，BTN果然fold。Pot：89。

Turn：4d，BB check，我bet40，BB call。Pot：179。这里的call我判断turn上给了BB一个flush draw。

River：5s，BB check，我bet100，BB fold。

结束后，他问我是什么牌，我说是66，他说turn上他nuts flush draw。

牌例3：这把我自认为打的不错一手。

对手：一个紧凶小年轻。打的不是很多，但感觉打的中规中矩，偏凶。

有效筹码：300。

Preflop：前面limp 1人，小年轻在MP raise 12，我在HJ 22 call，BTN call，前面那人call，pot：51。

Flop：Th3h5c，全都check。这里我基本定位MP是A high的牌。

Turn：Tc，前面两人check，MP bet 25，我call，这里我觉得22可能是领先的，但BTN还没有action，所以我只是call，如果被raise 22，还是要fold的，是否该raise呢？因为我只是call，也许会被后面凶的玩家bluff。不过我还是选择了波动相对比较低的line。好在其他人都fold了，heads-up。Pot：111。

River：Td，非常完美的一张牌，MP check，在这里我基本可以确定MP是A high的牌，这个牌面有太多的draw miss，A high是有比较强的showdown value的，我在这里下注了90， 2/3+的pot，可以代表draw miss在bluff，MP考虑了大概一分钟，call，然后muck。

牌例4：第一次和拼命小老头交手。

对手：拼命小老头。特点好奇心很重，喜欢看flop，喜欢call 3bet，拿到顶对、超对，敢拼命。

有效筹码：350。

Preflop：UTG 拼命小老头raise 12，中间一人call，BTN KK 3bet 48，UTG call，中间一人fold。Pot：108。

Flop T92彩虹，UTG check，我bet 60，UTG allin，我fold。因为和他第一次打，按以往的经验，对老同志我一般都很尊重，他们一般敢推出大量的筹码，一对一般是不在的，所以我fold了，他show JJ。奶奶的，我tilt了。把他印在脑子里，化成灰我都认识。

牌例5：

对手：拼命小老头。

有效筹码：150。

Preflop：UTG JJ raise 12，UTG+1 call，MP拼命小老头call，BTN call。Pot：51。

Flop：982彩虹，我bet 30，UTG+1 call，MP call。Pot：141。

Turn：9，我check UTG+1 check，MP allin，我骂街call，UTG+1 fold。

River：3。MP 亮A8。

牌例6：

对手：狡猾的大叔。这位50多岁的亚洲大叔打牌很有特点，我观察了他很久，他在preflop总是limp call，flop 他总是call cbet，后面如果对手示弱，他会下大注。

Preflop：前面limp一人，MP AKo raise 15，BTN call，SB狡猾大叔call，limper call。Pot：62。

Flop：T45彩虹，SB和limper check，我bet 35，BTN fold，SB call，limper fold，heads-up，pot：132。

Turn：3，SB check，正常情况，我这里要check了，但考虑到大叔的特点，我bet 100，大叔fold。

牌例7：

对手：狡猾的大叔。

Preflop：前面limp很多人，BTN AKo raise 15，SB狡猾大叔call，中间还有3个call。Pot：80左右。

Flop QhJs5s，全都check。

Turn Ts，SB bet 60，其他人fold，我call。Pot：200左右。

River 6h，SB bet 120，我call。SB亮AsTd。

牌例8：

对手：狡猾的大叔。

有效筹码：250。

Preflop：前面limp了一桌子人，SB AQo raise 15，call了4个人，BTN 是狡猾大叔。Pot：80左右。

Flop：AQ5彩虹，我bet 45，MP call，BTN call。Pot：215左右。

Turn：Q，我check，MP check，BTN bet 75，我call，MP fold。

River：我check，大叔check然后muck。这里也许我应该直接allin，大叔后面还剩100出头，他有Q必call，有A也许会call，如果他比A差的话，这里因为筹码量的原因，应该也不会bluff了。

牌例9：

对手：亚洲青年。他打牌不胡来，中规中矩，很紧偏弱。

Preflop：UTG QQ raise 15，UTG+1亚洲青年call，后面又call进3个，pot：78.

Flop：8d5s2c，我bet 45，UTG+1 call，MP松鱼call。Pot：213。这时我感到一阵强烈的杀气，亚洲青年很紧，preflop他call我前位的raise，他手里的牌应该是A high两个高张或者就是口袋对子，在flop这么干的牌面，他在中间位置的情况下call我的cbet，给我了很大的压力。

Turn：3d，我check，UTG+1 bet 155，MP fold，我想了很久，后来亮出QQ，对他说：也许这是一个stupid fold，不过我害怕你。Fold了，他也很友好的亮出了55。

牌例10：

对手：松凶鱼，他以前打过2/5，在1/2上几乎把把raise，打的也比较凶，但几乎没怎么赢过。

有效筹码：350。

Preflop：UTG松凶鱼raise 15，UTG+1 AA 3bet 45，UTG call，Pot：93。

Flop：Ts6s3h，UTG check，我bet 55，UTG allin，我call。

Turn、River皆白板，UTG 亮AsKs。

牌例11：

对手：极品松疯鱼迪诺。这个人堪称极品，集松疯和CS于一体，怀疑童年不幸福，人生中充满了尔虞我诈，人极度狂妄自大，极度丧心病狂。

有效筹码：300。

Preflop：UTG+1迪诺，raise 25，BTN 66 call，heads-up，Pot：53。

Flop：8c5d3d，迪诺 bet 40，我call。Pot：133。这里我相信我的range强于他，但我raise，他基本也不fold，所以我只是平call。

Turn：Jc，迪诺 bet 90，根据我以往的观察，他越是air，bet的越凶，虽然这张牌对我不是好牌，但我还是不打算放弃，我allin，迪诺秒call。

River：7c。迪诺亮QcTc。

这把牌虽然输了，但针对他的策略我个人认为还是对的。在和他的交锋中，我的各种强牌都得到了他的支付，包括一些中等对子。我真的很难理解，为什么人会这么疯狂（虽然这手牌里表现的不是很明显），我怀疑他的血管中流淌着禽兽的血液。

牌例12：

对手：一个觉得自己打的很好的松凶。我这天和他第一次打，这个玩家在桌上打得非常疯的，曾经一度掌控了table，他的筹码打到1800多，然后在1个多小时就被清光。重新buyin300，打到现在这个筹码量，他call 3bet的range也非常广。

有效筹码：420左右。

Preflop：CO松凶raise 12，我在BTN AhAd 3bet 36，co call，Pot：75左右。Heads-up。

Flop：9s6s2h，CO check，我bet 45，CO call，Pot：165。

Turn：Ts，全check。

River：3c，CO allin，340，这个超pot allin非常突然，我当时有点蒙，在3bet pot里，三张花面其实并不是一个很可怕的牌面，但他的range中还真有可能包含的这脏两对这样的牌，而且对手也有超pot value的能力。但考虑对手有着疯狂的历史，而且加上现在他爬沟，难免狗急跳墙，我闭着眼睛call了。对手Qc6c。

牌例13：疯狂的KK

对手：群殴。

有效筹码：算不清。我cover所有人。

Preflop：UTG limp，UTG+1 KK raise 15，后面call了4个，UTG call，Pot：90。

Flop：Th9c5c，UTG check，我bet 60，我下家MP raise 120，还剩150左右，他算紧手，但不是一个好的玩家，在我bet60以后，pot已经150了，牌面这么湿滑，他牌力如果两对+的话，这里大概率是allin，而不是mini raise，所以我感觉自己并未落后。没想到，HJ call，还剩100多；BB call 还剩200左右；UTG allin 80。轮到我，我判断后面的人都是draw，而且在这样的pot里已经没有弃牌率。我的KK，在现在领先的并不多，所以我只是call。

Turn：4s，一个完美的转牌，我allin，不出所料全call。

River：Jd，UTG 很兴奋的亮出了78，其他人在我亮出KK后，默默的muck了，MP show了QQ，BB show了AcTc，我收获了一个巨大的边池。

以上牌例算是对观察部分的总结。现场的game，观察是至关重要，是我们做出重大决定的重要参考部分，越是细致有效的观察，越可以让自己的做出最正确的决定。观察是贯穿整个session的，因为每个玩家都不是一成不变的，badbeat、输钱、赢钱、饮酒等各种因素都可能让天使变成魔鬼。我们针对性的策略也要不断的调整。对于我们重点关注的对象，应该建立一个有效的数据库，以便随时查询，这点我还没有做。准备越充分，观察越细致，我们的决定才会越接近最佳，我们的盈利才会越来越高。

（待续）


apt-cn-new-友益文书软件制作-www.yyebook.com

上一页 目录 下一页


【扑士疆场】欧洲现场扑克见闻（下）-友益文书软件制作-www.yyebook.com

【扑士疆场】
欧洲现场扑克见闻（下）
Youngtercel/文

【编者按】本系列共3篇，（上）和（中）分别刊登于第33和35期杂志。作者前面已经介绍过欧美现场扑克的差异以及德国，意大利，瑞士，荷兰，法国，比利时等国家的赌场和扑克室简况，本期要继续介绍以下国家。

捷克：

尽管捷克共和国的首都布拉格本身就是一座欧洲历史名城，拥有包括城堡在内的各个历史时期的著名建筑，历史上众多文学，音乐，艺术家也曾在此创作生活，但在通俗文化中，可能更多的是由于米兰?昆德拉的那部非常有名的小说《生命中不能承受之轻-The Unbearable Lightness of Being》和改编的电影《布拉格之恋》，而使布拉格[Praha]成为欧洲旅行热门城市。

经历了数次重大事件，古城布拉格在血，火，水的洗礼中屹立不倒。蜂拥而至的游客使这里的旅游业和服务业非常发达，会使得有些真正意图访古的游客略带遗憾地评论一句“Superficial”，但对一般的欧洲游客来说，这里可能会是一座满意度极高的城市——既有保存完好的古迹，也有各种充盈的现代服务设施-这包括价廉物美的饮食，酒店，乃至红灯区。

和很多欧洲城市一样，布拉格的赌场（俱乐部）非常多，但一般规模都比较小。大概有6到7家赌场或者俱乐部拥有扑克室。在布拉格玩扑克，可以通过http://www.pokerzive.cz/ 这个网站来查询现金以及锦标赛桌的实时信息，连每桌有几个玩家都很清晰。这一点做得很好，连北美似乎也没有这么动态有效的讯息。主要的几个人气比较旺的场子有 CardCasino Club，Ambassador，ShowDown，Hilton等。

Ambassador是小额游戏场中人气比较旺的，最低的10/20克朗，类似于NL 100（欧元）。这里可能是作者游历过的全世界所有的扑克室里面对待玩家最为实惠的，免费进入，各种软饮料或者啤酒等都免费，随时免费提供三明治，免费提供早餐，免费Wifi，似乎也不用给荷官或者服务员小费。室内不禁烟（这一点不太好）。这里虽属小额游戏，但却非常松，翻前加注几乎会得到全桌的响应，如果你有合适的技术（和运气！），这里的游戏应该是有利可图的。希尔顿酒店里的是一个较大的场子，50/100克朗 ，NL500 欧元，一般仅开一桌。

赌场名称：Casino Ambassador
地址： Václavské nám. 5-7, 110 00 Prague
扑克室电话：Phone: +420 224 193 681
官方网页：http://www.vipcasinoprague.com/cash-game-en.htm
入场费用：免费，需ID登记
桌子数量：5
开放时间：每天20:00pm至次日上午
现金游戏：
无限德州扑克，盲注10/20克朗，盲注25/50 克朗
底池限注奥马哈，盲注25/50 克朗

西班牙：

作为著名的旅游城市，巴塞罗那几乎可以满足游客的一切需求，Poker也不例外。Casino Barcelona，是这里扑克爱好者的首选（好像也是唯一选择），位于海滨，这里举办很多锦标赛以及EPT赛事，也有非常多的现金桌。赌场需要4欧元门票，但一个小技巧是只要你“宣称”下榻Hotel Barcelona便可免费进入。

这里的扑克室规模很大（欧洲范围内处于前列）。Poker区域一分为二，锦标赛和现金各占一半，各有10-12桌。几乎每天都有各类锦标赛，包括某些重大EPT赛事。现金桌，有两桌电子发牌桌用于最低额的游戏 (0.5/1欧元)，其余为人工发牌。到达扑克室后需要用赌场所发的入场券扫描，在电脑上注册并选择自己想玩的游戏，然后就会看到自己的名字自动出现在等候名单上。这里一个与众不同的特点是，即使玩家离桌小憩或者上厕所，盲注也会照常Post，这一点在现场赌场不多见，据称是为了鼓励游戏参与度。的确，这里的等候名单通常都很长。平时一般两桌1/2（欧元），3桌2/4，2桌3/6以及两桌PLO，周末更多，Action非常好，玩家平均水平也不低。消费方面，纯净水1欧元，还算合理。也有女按摩师提供桌边按摩，大概25欧元/30分钟。交通方面，从市中心打车到赌场不超过15欧元，乘坐地铁或公交2欧元。

扑克以外，到了巴塞罗那可看的当然还有足球俱乐部，以及著名建筑师高迪的圣家堂、米拉之家、巴特罗之家等。也可以到市郊的著名工厂店“La Roca Village”购物血拼。

赌场名称：Casino Barcelona
地址： Marina, 19-21 (Port Olímpic) Barcelona - Spain
扑克室电话：Phone: +34 93 225 78 78
官方网页：http://www.casino-barcelona.com/en/poker-tournaments/
桌子数量：20
开放时间：每天18:00pm – 4:00am
现金游戏：
无限德州扑克，盲注0.5/1（电子桌）
1/2 买入100-400欧元
2/4 买入200-800欧元
3/6 买入300-1200欧元
底池限注奥马哈盲注2/4欧元
锦标赛：不定，几乎每天都有，包括EPT主要赛事。

总结

“欧洲现场扑克见闻”系列到此便告一段落，当然还有许多欧洲国家未被提及，例如音乐王国奥地利，小国摩纳哥（赌城蒙特卡洛），日不落帝国英国，等等。不过在这个资讯发达的时代，只要上网便可按图索骥，找到有用的信息，扑克信息也不例外。

另外值得一提的是，在欧洲旅行，游客容易混淆的是三个概念，欧盟，欧元区，以及申根区，这三个区域互有包容，相互交叉，但又各有差异：有的欧盟国家并不在欧元区和申根区中，但一些加入了申根协约的国家却没有加入欧盟，而使用欧元的国家，也并不是欧盟成员。例如捷克属于申根区，欧盟成员国，但却不是欧元区，还是使用自己的货币克朗。一欧元大约兑换25克朗，所以在捷克，兜里揣着几万克朗，很容易有富翁的感觉。瑞士、冰岛属于申根区，但不属于欧盟或者欧元区（但欧元也基本通行），英国是欧盟却不属于欧元区，等等。大家注意，有了申根签证，也不是每个欧洲国家都可以去的。欧洲有三个著名的超级小国：梵蒂冈，圣马力诺（上篇介绍过），摩纳哥，其中后两者都有赌场和扑克室，值得一去。

作为一个扑克及旅行爱好者，每次旅行中不自觉就会多了一项内容——考察当地扑克室。希望大家都能在旅行中享受扑克的乐趣——当然，最重要的是，合理安排时间，保持清醒状态，并在适合自己的级别中放心游戏。最后，作者会在微博中持续更新有关世界各地的扑克室信息，如有兴趣，请关注“扑克客”。


【扑闲絮语】一个年轻人的牌手回忆录-友益文书软件制作-www.yyebook.com

【扑闲絮语】
一个年轻人的牌手回忆录
柏木雪狐/文

悉尼时间早上5:49分，因为奇怪的胃痛从梦里醒来但是没法继续睡着，OK I just take what I am given，我向来把这种事情看成是上帝的启示，所以借助这个意料之外的清晨谈谈我的牌手人生吧。

在大学毕业以前，我的人生可称得上是乏善可陈。如果用PUA术语来说，我想自己可以称得上那种标准的AFC拙男，也就是Average Frustrated Chump. 作为普通工薪家庭的独生子，自幼学棋，高中时候曾经入选过国家少年队，但是很快地在两年后意识到职业运动员的道路比较狭窄不能很好地适应外界生活，于是早早退出进军职业的道路，努力学习考入北京一所211学校，和其他所有普通学生一样开始了平凡的四年大学生活。

和2005年那届入学的很多同龄人一样，我沉迷在网络游戏魔兽世界里，每天茫然而迷惘地不知道人生未来的方向，度过四年时光。直到大学毕业找到工作时，我在游戏里一个很好的朋友Jerhyn, 现实里是墨尔本Crown Casino的VIP Lounge Dealer，向我推荐了德州扑克这款在国外非常流行的游戏。当时对游戏一窍不通的我很自然地首先想到的就是翻墙在youtube上找WSOP视频来看，于是我的扑克之旅第一页认识的就是2008年主赛事冠军得主Peter Eastgate.

现在想想，很难有什么形容词去形容当时的震撼。看到这个目光寒冷帅气十足的年轻人站在堆积如山的现金面前完全不喜形于色，而赢得这足以改变人生的奖金途径竟然只是玩扑克牌，仅仅是这样就能被鲜花掌声和荣耀加冕为王，我几乎是立刻就认定了这是全世界最酷的生活方式。我还记得里面其中一个Episode里在拉斯维加斯空旷夜色里静静回响的女生天籁般的旁白，“Somebody gonna win it, right? So why it can't be you, or me? ”一点不错，如果说梦想是年轻人生活动力的全部，那么对于22岁的我而言，那句话就是我内心思考的monologue(独白)。

首先从淘宝网买回老道的原版Super System，继而在人人网（那时候还叫做校内网）的内嵌式博雅平台开始练习，照葫芦画瓢的结果是很快从1万游戏币打到100万。继而转回它的快速9人SNG模式又从100万打到1000万。兴高采烈的我找了个回购处理掉游戏币拿到一千块收入，带着Jerhyn转账的20刀开始扑克之星的最低级别SNG尝试多开，一个月下来打得头昏脑胀神经衰弱睡觉时满脑子都是警报的嘀嘀声，闷在家里宅到满脸大包的结果就是冲到银星之外的180刀。虽然有点可笑，但是在我人数可观的同学们甚至还在发愁找不到一份像样工作的时候，我已经隐约知道可以有好几种方式养活自己的，自食其力总是光荣的，哪怕只是最低程度。

在之后又看了Elky的故事后，我很快决定将自己的美服高等级游戏账号卖掉，所得的600美金由Jerhyn协助转到FTP账户来。那就是我当年扑克资金的全部，而第一天就在NL50上Set T vs KK被River K输掉将近一百刀。Bad Beat的感觉并不好受，但是我很快地降级到NL25打了回来。

在2009年，FTP上仍然到处充斥着跟注站和完全不make sense胡乱bluff的鱼，我在三个月内很快地升级到NL100,继而在完全不会用数据的情况下以2000刀的BR开始打NL200。直到这个时候我才开始感觉到一些强有力的抵抗，并且曾经在一个糟糕的session里直接亏掉我一半的资金。我记得非常清楚，在2010年早春的某一天，在宁波出差的我闷在酒店房间里，带着剩下的全部$585上了NL600的牌桌，心里想的是如果这次输光今年就不再打牌安心工作，结果在一个3bet pot里击中两对吃光对手拿到将近$1300的Pot.从那之后的日子我坐在NL200没再回头，账户资金一度打到8000刀。

作为一个天生处女座，我不能肯定自己的性格是大胆还是谨慎保守。通常来讲，在开始尝试新事物的时候我非常地小心翼翼，但是一旦认准了是值得做的事情，常常不计后果不惜代价不撞南墙不回头。无数个夜晚奋战在虚拟牌桌上的代价就是上班时候无数次因为缺乏睡眠疏忽大意被领导训斥，但是作为一个在社会上才初出茅庐的年轻人，我当时在意的显然不是端茶倒水钻营人脉以求晋升，在那时候依然青涩的我眼里，我只看得到自己依稀可见的扑克之路和那8000刀。

如果第一次我的澳门之旅能够大获全胜，那么现在的我究竟会在哪里？我不知道，因为我输了，而且损失惨重。

如果你现在使用Google搜索<激战澳门：勇者之心>，你会很容易地找到一篇刊载在某扑克论坛上的小说体文章。尽管故事经过了略微的艺术加工(比方说那一位倾国倾城的女牌手实际上坐在邻桌),但是情节却是真实的：23岁的我在一手近似Cooler的牌里输掉HKD$12900。如同Phil Galfond在他的回忆录里反复提到他在$50/100单挑里持有KQ输给river的3 outs和他当时几乎全部的扑克资金一样，我至今不愿意过多提及那手噩梦般的5h9h. 那一次住在葡京的五天四夜，我带去的两万港币输到只有两千多，这就是我第一次“海外求学"的悲惨结果。返程的澳门航空上，夜色的轰鸣里我躺在空空荡荡的整排座椅上，难过得忍不住潸然泪下。

如果第一次的求学之旅单锅记录不是-12900而是+12900,如果我的20k没有变成2k而是42k, 或者说那一趟能有什么神奇的艳遇或者巫山云雨，依照我当时的性格几乎一定会马上辞掉工作搬到珠海以职业打牌为生，而且绝不会听从任何人的劝告，一意孤行。以我那仅仅23岁极为有限的人生阅历，后果恐怕绝对不会太好。幸运或者不幸，现实的残忍总会强迫一个年轻人尽快成长。从澳门回来后，我又回到了网络NL100老老实实边工作边积累资金。

2011年的春节我没有在家里过，对于整个年度都颇为繁忙的工作来说，那期间的放松是我唯一能够远赴重洋的机会，我拿出全部的5天假期拼凑周末和节日凑成一个将近两周的假日，花费13k人民币订购了昂贵的往返机票去往墨尔本拜访Jerhyn, 在他郊区的别墅里受到了热情的款待并且每天往返于Crown上下班。整个旅程让以前从没出过国的我眼界大开，澳洲的一切都让我心生向往。正值Aussie Million期间，这一次我在现金桌表现得不错。然而遗憾的是，我在首次海外买入的AUD$550比赛中痛失好局，与钱圈擦肩而过。我在BvB中用TT抓住了对方A9的4-bet shove, 但是很快地自己在另一个BvB中输掉一个coin flip, 最后一手我还有20bb在MP接前位5BB的shove，后位的 Chip Leader直接全进，我满脑子都是他的Stack Bully, 年轻人的血气方刚主导了思绪的全部，我hero call，对方AA，Game Over。

尽快这11天的旅程令我赏心悦目，但是那趟返程的国航我坐得并不好。一个人孤单地在傍晚遍布外国人的国际候机楼中等飞机不是件愉快的事情，而这次澳洲扑克之旅并没有让我把机票和其他旅游开销赚回来。整趟飞机上我想的都是Sunday 550上第一名奖金的那个“天文”数字，那一红一黑的两张JJ。那宁静的房间，清晨的鸟鸣，苍翠的绿树，清澈的大海与蓝天，美丽的别墅，皇冠的灯光都给我留下了深深的印象，而载着我渐行渐远的飞机却返向另外一种生活，繁忙琐碎一年只有五天假期的生活。

他们总说“人要是见过好的就吃不了那差的”，well they might be right. 但是从澳洲回来继续工作的我曾经有一段时间强迫自己忘掉那种曾经体验过的生活，尝试把它当成罗马假日般的虚幻泡影，尽管这段经历仍然没能涉及感情。这整年的大部分时间，我继续老老实实地工作和Grinding FTP NL100-200, 但是线上游戏明显地没有以前好打了，赚钱变得难了许多，尽管我学会了使用HUD。2011年我过得并不好，就像是一个刚刚见识过大城市的孩子又被丢回乡村，繁忙琐碎的工作和线上逐渐开始变得剧烈的波动和不再完美的曲线让我心力交瘁，感情生活也始终不见起色，直到王爷的豪胆之星俱乐部开张的那一天。

豪胆早期用的是英文名的Hold'em Star Restaurant, 中文名是后加的，来到这里的第一次就让我感到了浓烈的扑克文化，装饰得体优雅整合成一个颇具品位的酒吧，对于已经开始向往着漂泊生活的我来说，内心已经暗暗地把它当成了自己的家。第一次工作日夜晚晚的200＋R MTT就没Rebuy没Addon直接Takedown而且单挑赢了俱乐部小有名气的老余，后来几个月后因为工作关系意外地给王爷介绍了一单ESPN的生意，作为感谢得到了十张票的赞助，某个周末的Sunday 1k Deep stack又分列冠亚军（当然我是那个第二名），从此我们成了朋友。

以我那时候的水平，碾压一般的home game已经没有什么问题，但是我不会打Rebuy的比赛。早先的阅历说不上是毫无帮助，我翻墙在Facebook上联系我在澳门打牌时候认识的台湾教练，同样也是年轻人因为聊星际争霸而投缘的Eric Sun, 他是以英语为母语的美籍ABC。我付了一笔性价比颇高的学费，在TeamSpeaker和Skype上听了一个月的Session. 他的悉心指导一点也不比2+2的任何教练差，对于Cash Game和MTT的区别与打法有了更好的认识。更重要的是，他告诉我打国内这种普遍流行的Rebuy式俱乐部赛重要技巧：BR要准备充足，要么不上场，上场就要最大买入，而且一定要Add-on.

得益于我还没有扔掉的英语能力，吸收原汁原味的扑克技巧，加上每次Session结束后Eric精心的Hand Review指导，使得我的技术突飞猛进。毫不客气地说，在2011－12年扑克俱乐部逐渐开始遍地开花的时候，我完全碾压了200+R / 400+R这个俱乐部式MTT赛制，家里的苹果奖品简直多得成灾。我的最高纪录是一周之内缴获两台Macbook air, 四台Iphone 4s和三台Ipad。 除去送给父母的各式大中小Tablets, 其他大部分便宜出售给了同学同事和朋友。在那没有感情生活的两年多时间里，我就像是一只昼伏夜出的猎鹰，夜不归宿地奔波在北京各式霓虹灯下的黑暗中。

2012年下半年开始，北京的德州俱乐部环境变得越来越差，先是高调宣传的Winbow势头被强压，然后是X-BAR私开现金上百人被抓，之后朝阳区Police发布了红头文件公告将扑克定性为Illegal Gamble Action，工作已经有几年的我非常清楚这些红头文件的严肃性，想要光明正大地以职业牌手的身份在大陆生存已经变得越来越不现实。我连续低价处理掉好几张海南扑克大赛的套票全力套现，默默地等待着破茧成蝶的那一天。

我谨慎的习惯使得自己几乎从不卷入与陌生人的现金私局，这使得我避免了许多麻烦。作为曾经的棋类半职业运动员，我也很清楚如何自律。我在豪胆的5K High-Roller Event上认识了林哥（Yang Jian），在Pro Club认识了思思(Juicy)，在Pokerface Club认识了蔡焱(Jeff)还有许多其他朋友，他们都在交流中给我提供了许多宝贵的经验和建议。朝阳高压之后，王爷的俱乐部长期关张无法营业，我逐渐将视野转移到海淀区的几家较有背景的俱乐部，又陆陆续续拿过一些各式各样的Value Item。2012年下半年抽出在深圳和广州出差间隙又去过几次澳门，虽然级别不大打的只有25/50，但是水平的提升已经扎扎实实体现在盈利上。

2013年春节之后，我坚持四年的工作到了至关重要的抉择关头。一方面内部阶级矛盾日益深化，一方面熟识的中介要担保我做技术移民美国，另一方面大学相当要好的同学朋友已经双双在澳洲完成学业定居，外汇投资又赶上澳元暴跌的绝好机会。整整二月份一个月我都在面临艰难的考验，这时候城里的Rich朱老大又给我提供了莫大的帮助，在我无意发帖咨询EB-5签证问题后，丝毫没有介意我是个无名晚辈，亲笔向我写了长篇的私信向我阐述了先例和美国生活的利弊，最终促使我下定决心放弃中介夸下海口的美国移民之路，揣着澳元投资的外汇可观盈利辞职远赴澳洲投奔亲密的同班同学。

一眨眼过去，时光如同白驹过隙，我已经在悉尼度过一年半的时间了，当初的职场人如今又回归学生身份，只不过是我自己都从来没想过的世界300强名校研究生。我曾经的家园，王爷的俱乐部已经人去楼空，思思成了大名鼎鼎的职业选手，林哥威名远扬称霸澳门荣登APOY2013榜首，蔡焱也摇身一变成了联众名人堂的大师级人物。但是一将功成万骨枯，有赢必有输，这样一个负和游戏几年下来家破人亡的落魄故事时有耳闻，时有目睹，而如今自己虽然依旧还是“学生”，却再也不内心单纯，满脸稚嫩。

回顾这些年的扑克之旅，实在可称痛并快乐着，我把SUV留给了哥哥，2014年带父母环澳洲旅行，在凯恩斯的现金局里一晚上又报销了全部旅行支出，父母也很高兴，我们有了一次愉快的大堡礁之旅。我久已干涸的爱情也在悉尼的美丽风景里开始续写浪漫篇章，更重要的是我意识到扑克给我带来的是一种全新的生活方式。我有动力继续提升英语，空闲的时候有事情做，有牌桌上的实力可以得到外国人的尊敬(这对海外华人来说实在不是一件容易的事情），继续镀金提高我的学历，同时扑克拓展了我的性格使得我在这片完全陌生的土地上继续交到新朋友，体验新生活。

我不是一个职业牌手，虽然出道之时曾经艳羡过那堆积如山的钞票，事实上我这些年也从没想过某年要去拉斯维加斯，夺得金手镯。名气的事情，谁在乎呢？也许是别人，但不是我。经过了这么多年的嬉笑怒骂悲欢离合，我专注于现在的这种生活。

未来的事情，谁说的好呢？不过我们都尽量向自己想要的方向去做，that's fairly enough。

我会的，我们可以打赌，这句话Phil Ivey也曾这么说。


pushi_2014_vol39_dafa_with1500-友益文书软件制作-www.yyebook.com

上一页 目录 下一页


pushi_2014_vol40_backcover-友益文书软件制作-www.yyebook.com

返回目录